曾经装过phantomjs2.0,但是karma-phantomjs-launcher总是要phantomjs1.9.8

$ brew search phantomjs  
phantomjs    phantomjs17    phantomjs182    phantomjs192    phantomjs198  
$ brew install phantomjs198
$ brew unlink phantomjs
Unlinking /usr/local/Cellar/phantomjs/2.0.0... 2 symlinks removed
$ brew link phantomjs198
Linking /usr/local/Cellar/phantomjs198/1.9.8... 2 symlinks created
$ phantomjs -v
1.9.8